You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

16 lines
233 B
Nix

{pkgs, ...}: {
home.packages = with pkgs; [
rustup
sccache
mdbook
cargo-watch
cargo-msrv
];
home.sessionVariables = {
RUSTC_WRAPPER = "sccache";
};
home.sessionPath = [
"$HOME/.cargo/bin"
];
}