You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
mdbook-template/shell.nix

9 lines
124 B
Nix

{pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
name = "rust-shell";
buildInputs = with pkgs; [
cargo
rustc
];
}